??!
5 photos
CF Moto Z6

CF Moto Z6 Questions & Answers (page 2 of 4)

3.0 from 26 reviews · View Statistics

70 questions from our users

Jean-paul L.

Jean-paul L.asked

I want to know where to get power if I want to had on lights so they will work with the ignition on my cell to zforce 800 2018?

No answers
Kerry

Kerryasked

My cfmoto z6 2013 runs good after a while once temp reaches 3 bars it shuts off and battery seems dead have to wait then jump start any ideas?

No answers
Mike H.

Mike H.asked

I have a zforce 800 I tried to start it and it turned over a couple of times then nothing. Won’t turn over and I don’t hear the fuel pump running. I have lights on dash, head lights, horn basically everything works just won’t turn over. I have checked fuses and battery checks out as well. Any suggestions?

No answers
Nico V.

Nico V.asked

My zforce 800 Fox edition (with only 200 Kms) wont start after Some mud... , fuses, battery , sparks, and cable sparks cheked but nothing ...

1 answer
CFMOTO
CFMOTOCFMOTO

Hi Nico, I recommend that you get in touch with one of our dealers. They will be able to help sort out the issue that you having. To find one please head to www.cfmoto.com.au/dealers

Jean-paul L.

Jean-paul L.asked

I have a 2018 zforce 800 with 600 km.i went to start it and all it does it turn and turn and won't start.they told me it was the one way bearing.anyone can help me with this?

1 answer
CFMOTO
CFMOTOCFMOTO

Hi Jean-paul, best to contact a dealer and have a mechanic take a look at your CFMoto as it is very hard to diagnose without inspecting it.

Julie H.

Julie H.asked

We have a 2017 CF Moto Z Force. We've been having trouble with it stalling and have had it to the dealership several times. They can't seem to figure out why it's happening. It seems like it happens when we have filled the fuel tank. Anyone else having similar issues or any ideas?

3 answers
Andrew B
Andrew B

Mine was kill switch.good luck

Andrew B
Andrew B

Pull kill switch out jump wires left to right I use small car fuses

Bob L.
Bob L.

I 2018 cfm 800 no power too plug in going too fuel pump any help would be great

Rodney B.

Rodney B.asked

My 13 600 it's like the rev limiter is always on. any idea what might cause this? it happens in forward and reverse

No answers
Brent B.

Brent B.asked

I have a 2016 uforce 500 and the fuel pump won't start and my engine won't roll over ,no clicking nose or anything else,all dash lights working and headlights. Any ideas?

2 answers
andy
andy

I tore my z6 all apart because fuel pump wouldn't work. every thing else worked. the kill switch on dash seemed to work also. after checking and disassembly of all electrical stuff, it turned out to be kill switch all the time. the kill switch tested ok, but after all that work it was the kill switch. put on neww kill switch , no more problems

Brent B.
Brent B.

This 1 dont have a kill switch

Axe

Axeasked

What is the red light beside the 2 an 4 wheel indicator. It is to the right of it? Thanks

No answers
Trevor M.

Trevor M.asked

I just purchased a 2015 ZFORCE 800 EX. I brought it home on an open trailer. The roads were wet and slushy so the machine got a lot of road slush on it. I drove it off the trailer and up and down my road a couple of times with no problems, it ran well. I left it outside for a couple of days and when I started it this time the gas pedal will not move. I don't want to press it too hard in case I break the accelerator cable. Any suggestions in how to free it up? It starts fine and idles good but because the accelerator is stuck it won't move. Any help would be greatly appreciated.
Thank you,

Trevor M.

No answers
Nick mayo

Nick mayoasked

I have a 2016 cf moto uforce 500 it has 426 miles and when I put it in any gear while holding the brake it jumps and kills the engine if I slam it in gear while half throttle top speed is around 16mph but when. I'm at 3mph it will jump and die .is there something I can try to look at?

2 answers
CFMOTO
CFMOTOCFMOTO

Hi Nick, it is hard to diagnose without inspecting the vehicle. I recommend that you contact a dealer and have a mechanic check out your issue. It could be something simple like the gear selector requiring adjustment as it sounds like it is not engaging correctly.

Brent B.
Brent B.

Check your primary clutch ,mine broke did the same thing

Woody

Woodyasked

Where's the transmission indicator located on my 2013 CF MOTO z force 600?

1 answer
CFMOTO
CFMOTOCFMOTO

Hi Woody, on the Z6 dash display you will have a light indicator to tell you what drive mode you have selected, either High, Low, Neutral or Reverse.

jsh

jshasked

Owners manual how to get a download on a cf moto 800 buggy and parts? thanks

2 answers
CFMOTO
CFMOTOCFMOTO

Hi jsh, please get in touch with a CFMoto dealer who can further assist with spare parts and accessories for your CFMoto. To find one please head to www.cfmoto.com.au

jsh
jsh

Thanks! Is there a dealer in England /Scotland? thanks again jsh

Kathy F

Kathy Fasked

I lost the keys. What are my options?

2 answers
Andrew B
Andrew B

Remove ignition there is a number on most of them that a lock Smith can match

CFMOTO
CFMOTOCFMOTO

Hi Kathy, you will have to replace the lock set. Best to contact a CFMoto dealer who can provide a quote.

Renee

Reneeasked

Can you tell me why my Cf Moto side by side wont start after I washed it off with a water hose? Dashboard and all lights light up but it wont turn over. I dried it with a wet dry vac but it still won't start. Help!! Its a 2018 model.

2 answers
CFMOTO
CFMOTOCFMOTO

Hi Ranee, water may have gotten into a place where it shouldn't. It is very hard to diagnose with our seeing the vehicle. I recommend that you get in touch with your dealer who will be able to run you through the areas to check so you get it up and running again. To find a dealer please head to www.cfmoto.com.au/dealers

Brent B.
Brent B.

Did u find your trouble ,my uforce has the same problem

Geo

Geoasked

Have a 2018 crmoto 800 trail, rinsed off and want start..will not make a sound..digital display lights up and lights work. That's it. Any help?

1 answer
CFMOTO
CFMOTOCFMOTO

Hi Geo, please get in touch with your CFMoto dealer who will be able to further assist and run you through some areas to check. To find a dealer please head to www.cfmoto.com.au/dealers

Mickey

Mickeyasked

Why is our 2013 600 such a dust bucket ? Can not even go on a ride without looking like we rolled there and back. Covered in dust from head to toe.

1 answer
Christopher D.
Christopher D.

Bet you have a windshield on it.If it's not vented all that dust comes in the back.

Mark Hammell

Mark Hammellasked

Where is the neutral park safety switch located on a cmoto 800 ex? Won't start. Short out the solenoid and it starts . No power to the trigger wires at the solenoid. Key switch tests out okay . Think its probably the park safety switch but can't find it. Any suggestions?

No answers
halfcent50

halfcent50asked

Need to know where the Relay is for the fuel pump. Any ideas?

1 answer
Mork
Mork

Found mine under the dash on the passenger side

DENNIS

DENNISasked

where are the fuses located on a 2013 cfmotto z 600 side by side?

1 answer
andy
andy

under the dash on left side of steering wheel. circuit breakers are under dash on right side directly in front grab bar

Page 2 of 4

Get an answer from our members and CFMOTO representatives

ProductReview.com.au has affiliate partnerships. These do not influence our content moderation policies in any way, though ProductReview.com.au may earn commissions for products/services purchased via affiliate links.