?
? !
21 photos
Holden Commodore

Holden Commodore Questions & Answers

VE, VZ, VY, etc...
4.1 from 420 reviews · View Statistics

890 questions from our users

Trevor A.

Trevor A.asked

Commodore VF (2013-2017)

Why are my indicators flashing 10 times after opening a door? Never did previously...

2 answers
Freezer
Freezer

Some say that you need to have the body control module reset? I am not familiar with your problem but maybe you can try turning on your hazard lights and then off…. I have had no issues with mine…

dean
dean

I DONT KNOW maybee they saying ET GO HOME.

Paul N

Paul Nasked

Commodore

I have a 2010 SV6 with an LLT engine. After changing the oil at the scehduled interval, I need to reset the onboard computers message permanently to stop the oil change warning message coming on. The manual says "Take it to the dealer". This readership can do better than that!

1 answer
dean
dean

Well you have changed the OIL yourself.. You must really get it done somewhere else for say $90 ...you may have started the motor with it to low... you WILL need nd check 4 to 5 liters in this make. try to take out 3 fuses at a time from the fuse box and replace the fuse if your ol level is correct..if this failes take it to a auto electrician its his job to fix it and wont cost much. fooling with the fuse's may fix it.Dean

Shawn V.

Shawn V.asked

Commodore VE (2006-2013)

stereo wont turn on

No answers
Steve W

Steve Wasked

Commodore VE (2006-2013)

I have a 2007 VE SV6. Steering wheel controls have stopped working. Is there a fuse for this somewhere in the car ?

No answers
Steve

Steveasked

Commodore VF (2013-2017)

Lent my car Holden 2015 VF to my daughter and now display screen blank and radio volume button want turn off/on or adjust volume - could she have hit some button I am unaware of new display required

1 answer
dean
dean

my advice mate,,POLICE have been in car to egt some power for tracking...be smart rip out radio buy new one.police not very smart against security like me seen it all... they want to listen are in there...track device on car on fenda

Daniel M.

Daniel M.asked

Commodore VY (2002-2004)

My vy acclaim 2003 wagon starts fine but when reaches about 60kmh loses power drastically and drops to about 1000rpm ,will not go past 60kmh and have replaced fuel pump,filter ,coilpack...problem started at 100kmh and started to lose power and nearly rolled to a stop,sounds like it's starving for fuel or air when trying to keep it running,loses power up hills and now will only get to 60kmh,cold starts fine but loses power under load

1 answer
dean
dean

WELL the problem is SPARK,,, you have replaced the COILPAACK its in that area some where,,,a mechanic will find the prob for you not to hard for him..but it will sety you back at least $500 i would assume.dean

Mans A.

Mans A.asked

Commodore VZ (2004-2006)

i have VZ Commodore 2006 v6 and i have issue since 6 month still i didn't find the issue on my instrument cluster , all power of instrument & gauges drop off/on suddenly while driving the car !! i have checked the battery position tied already and terminals also and i had cleaned them and tied them, i had cleaned & tied each point of negative grounding , i had replaced the followings : battery -alternator-instrument cluster , i let some electrinos shops to check the BCM its ok. please any body have experienced this issue ?

1 answer
dean
dean

yes,,,trust me i had the same problem with a old VK CAL-- my water alarm kept going of and i fixed it like 5 times its just the senser,,, you have to get a auto electrician to have a look at it and show them whats happening,,,they wil fix it for a few hundred $$

AidanM

AidanMasked

Commodore VF (2013-2017)

I Have a VF commodore 2013 ute and the display for the speedo and odo has stopped displaying has anyone else had this issue and how do i fix it?

No answers
Justin S.

Justin S.asked

Commodore VT (1997-2000)

Gday.
I have recently been given a 1999 vt executive series 2.
Just recently the engine light has come on when it does, the auto transmission seems to play up, as far as staying in gear a bit longer than normal and when it changes it sort of club is a bit into gear.
No loss of power in motor or anything else unusual. Oils are good.
When I turn car off for a little bit and restart, it seems ok. Then it might do it again.
It's very intermittent.

No answers
Phil N.

Phil N.asked

Commodore VF (2013-2017)

Hi guys
How do you get the right side headlight unit out?
I need to replace it.

No answers
Walty

Waltyasked

VF (Wagon) (2013-2017)

My VF series 2 wagon check engine light is staying on, after service, also I'm getting rough idle (?misfire?) when starting warm after brief stops. Furthermore, every so often the screen displays go very dull, almost dark. My mechanic has run all sorts of diagnostics which come up with nothing, has also checked spark plugs and all ok. Any ideas please?

No answers
Keith

Keithasked

Commodore

I have a ve statesman have changed the throttle body and airflow sensor and rear wheel sensors safety mode and check engine lights are still on used Tech 2 and can't remove

No answers
Linton B.

Linton B.asked

Commodore VE (2006-2013)

Hi I have a 2009 ve Calais 6ltr sportswagon I was having trouble with drivers side window winding up and down only when the door was fully opened when door is half closed or fully shut it worked fine and drivers side mirror didn't work at all then I parked the car at home and next morning flat battery so I took battery out of car and recharged it fully then put back in car I didn't do anything to cause a short but now I have no blinkers , high beam , inside lights take ages to turn off if they turn off at all , can't open the rear door and within a few hours the battery is dead flat again but it dose start and run I did a parasitic drain test on it while testing the amp draw on each fuse with a second multi meter and found it to be draining from the BCM fuse in the passenger side foot well with fuse in the multi meter that was inline with the battery is reading around 0.157 with fuse out it dropped below 0.010 and all done while car was in sleep mode has anyone else had this problem and if so what did you have to do to get it fixed please regards Linton

No answers
Barbara B.

Barbara B.asked

Commodore VY (2002-2004)

Where is the fuse for the radio?

No answers
Mike S.

Mike S.asked

Commodore VT (1997-2000)

Sons VT up for pink slip, brake lights and horn not working but fuses are ok. Any suggestions?

No answers
Michael B.

Michael B.asked

Commodore VE (2006-2013)

I change the battery in my ve ss commodore ute now I don't have dash lights

No answers
Michael B.

Michael B.asked

Commodore VE (2006-2013)

I change the battery in my ve SS Commodore Ute Now I don't have dash lights

No answers
Carlee R.

Carlee R.asked

Commodore VE (2006-2013)

I have a 2008 ve berlina 4 speed while I was driving I lost acceleration and rpm went up to 4 and 5 then the car stopped an x came up and said contact dealer it has power everywhere else but no power to accelerate it will start but won't drive only about 50 meters then stops again could someone please tell me what it could be and if it would cost much to fix

No answers
Daniel D

Daniel Dasked

Commodore VZ (2004-2006)

does the power button work on the vz executive model 5 speed auto.

No answers
Marie S.

Marie S.asked

Commodore VE (2006-2013)

Hey there, just a quick 1....
My 07 ve manual commodore has no power what so Eva and has stop going while driving, got a brand new battery and put that in, started then 2 minutes down the road lost all power again and stopped.
No lights on dash no power what so Eva.
When they guys (My partner and his mechanic mate) were looking around by battery and moving the wire cluster that is in the little black box by battery all power would flicker back on the fade and die again.
Any suggestions please?

No answers
Page 1 of 45

Get an answer from our members

Holden Commodore

ProductReview.com.au has affiliate partnerships. These do not influence our content moderation policies in any way, though ProductReview.com.au may earn commissions for products/services purchased via affiliate links.